The latest and last version of vBulletin is 4.2.5. It support only PHP 7.1 and doesn't support PHP 7.2. The support for PHP 7.1 will end in 8 month from now on 1st December 2018. Security support...